Possible causes of the Archive button being grayed out when archiving from ProjectWise InterPlot Organizer

The user is attempting to submit a plot set to be archived but notices that the Archive option is grayed out.  What can cause this and what steps can be taken to correct this issue?

Consider the following possible causes:

1) The archive(s) may be frozen:

Open Archive Explorer and look to see if the archives listed have a cubed box surrounding the letter “A” (representing “Archive”).   If so, this indicates that the archive(s) has been frozen to prevent access to the archive itself.

If only one or some of the archives are frozen, usually the “Archive” button will be active (not grayed out) but the archive you want to access will not be listed.  However, in the case where all of the archives are frozen (or it there is only one archive and it has been frozen), the “Archive” button will be grayed out and the user will not be able to access it. 

In the above example, notice that the other archives listed under “My Computer” do not have the cubed box surrounding it’s name.  This would indicate, of course, that those archives are not frozen.  To unfreeze/release the archive in question, simply right-click it and choose the “Freeze/Unfreeze” option.

2) Verify the user account specified in dcomcnfg:

From the Administrative Tools group, select “Component Services”, “Computers”, “My Computer” “DCOM Config” then right-click on “DPRArchServ” and choose “Properties”.  When the menu appears, select the  “Identity” tab and verify the correct user and password are set.  If the password for this user account has changed but has not been updated in dcomcnfg, the “Archive” button could be grayed out.

3) Make sure the DIuser account has “Logon as a Service” set:

Under Administrative Tools, open the “Local Security Policy” applet and choose “Local Policy”, “User Rights Assignment”  and double-click “Log on as a service”.  This will allow you to add the DIuser account to the User Rights entry under the “Local Security Setting” tab.

4) Verify the “IMP Printer Driver” and “Print Spooler” services are running:

Under “Administrative Tools”, select “Services” and verify that these services are running.  Even if they are currently showing a “Started” status, right-click each service and select “Stop” then “Start” for each.  Note:  Stopping and starting the “Print Spooler” may temporarily interrupt other users who are trying to print, so use caution when taking this step.

Anonymous