Projectwise Interplot Server installation error

PWIS version - 10.00.02.29 (SES)

Server OS version - Windows Server 2016 Standard 1607

Getting an error when installing the server software - "There was a problem with the ProjectWise InterPlot Organizer installation. Status:2"

Has anyone else tried installing this version and run into this?

Robert

Parents Reply Children
No Data