ProjectWise Caching folder is empty

Hi all,

I configured ProejctWise Caching Server (SERVER2) to cache content from an Integration Server (SERVER1).

I set PW Client DNS Tab with SERVER2 and Datasource tab with SERVER1.

I also try the fetchfiles tool on SERVER2 to see if cache folder is populated, but it is always empty!

I don't see any strange error in log files. pwping seems ok (Hop1 is the caching server, Hop2 is the Integration)

This is the SERVER2 (Caching) dmsknrl.cfg:

FileTransferSrv=1

[Gateway]

SERVER1=SERVER2

[Routing]

SERVER1=5800

[cache]

enabled = true
servers = SERVER1
storagepath = d:\projectwisecache
limit = 1000

Everything is working fine in another server configuration with the same ,cfg files..

Parents
  • Is the cache folder completely empty, or does it have the cs, files, and lock sub-folders and those are empty.

    If the sub-folders are missing it means there is a problem with the service and it isn't starting up correctly. For this, check the log file on the server and see what it says.

    If the sub-folders exist, the service is probably starting up, and you're probably going to have to increase the logging levels on the client machine and look at the log files there 

     

Reply
  • Is the cache folder completely empty, or does it have the cs, files, and lock sub-folders and those are empty.

    If the sub-folders are missing it means there is a problem with the service and it isn't starting up correctly. For this, check the log file on the server and see what it says.

    If the sub-folders exist, the service is probably starting up, and you're probably going to have to increase the logging levels on the client machine and look at the log files there 

     

Children