RC Slabs in RAM Concept

I have a 9" conventionally reinforced, 2-way slab that I am running in RAM Concept and I am running into a problem when I start to specify user reinforcement in some areas.

As you can see here, I have run the model and everything checks out fine.  I have a full top and bottom mat and additional program reinforcing is being shown at the top mat:

Now on this support location of interest all I did was change the 19#6 bars from program to user reinforcement, and all of a sudden the strips are failing per 10.3.5 and a ridiculous amount of bottom bars are provided:

Any idea what could be causing this?  I have this happening at several other locations with no particular rhyme or reason.

Parents
  • Since you are using drop caps and a complete bottom mat of rebar at the bottom of slab elevation, I assume you want to be trimming off the depth of the drop cap in the design strips (using slab rectangle trimming or an inter cross section slope limit of 0). It looks like the sections are probably untrimmed based on some of your results above. More on drop cap trimming recommendations here: communities.bentley.com/.../4514.cross-section-trimming-tn
    Keep in mind, ACI Section 10.3.5 is a ductility requirement. Placing user bars like this affects the neutral axis depth, section strain etc. and may not have the desired effect.



Reply
  • Since you are using drop caps and a complete bottom mat of rebar at the bottom of slab elevation, I assume you want to be trimming off the depth of the drop cap in the design strips (using slab rectangle trimming or an inter cross section slope limit of 0). It looks like the sections are probably untrimmed based on some of your results above. More on drop cap trimming recommendations here: communities.bentley.com/.../4514.cross-section-trimming-tn
    Keep in mind, ACI Section 10.3.5 is a ductility requirement. Placing user bars like this affects the neutral axis depth, section strain etc. and may not have the desired effect.



Children