Staad.Pro file crashes

The file which I was working on suddenly can't pass to postprocessing mode. I was working in it yesterday morning and returned to it at the afternom end and when I analized the file, after doing the normal calculating process, the Staad showed me a window that said: " One more result files are not compatible with the current momdel and cannot be loaded. The model may have been modified after thes results were  created or this .std has been saved over anoder file leaving the analysis results of the previous model. Do you wish to delete these files? YES <> NO".

Independently I answered yes or no, Staad showed a window saying "This workflow requires the result of the analysis, but currently these are not avaliable. Please run the analysis first". 

I tried to return a previous file version with the Open Backup Manager tool  and didn't work too. I copyed the code from the Staad.Pro Editor to a new file and didn't work too. Even I restarted the computer,  but nothing worked, the same issue apeared always when I analized the file.

Next you have the .std file: 018-16-C09-R00.std

Has anyone found the same issue?

Thanks for your help!

Fernando Gago

Parents Reply Children
No Data