STAAD Foundation v8i ss4 error

I installed STAAD.Pro v8i ss6 and STAAD Foundation v8i ss4 on one of our client's machine and it installed correctly. However, when I try to run STAAD Foundation v8i SS4 inside STAAD.Pro v8i SS6, it will not push through. The client said that their computer's OS is a Single Language Windows 10 OS.

So my question is: are there any compatibility issues with STAAD.Foundation v8i ss4 and Single language windows 10 OS?