Beam Results under Property does not match Displayed Results

Hi, I am using latest version of Staad Pro (v.22) and I encounter this issue where the beam results shown under property does not concur with that in the display.

May I know what's the reason and how to fix it? Thank you.

  

Parents
  • If you are using any form of second order analysis like PDELTA, PDELTA KG or DIRECT ANALYSIS then it is worth noting that second order effects cannot be fully captured in the Member Query results. You may refer to the postprocessing tables, plots shown in the GUI or the member forces output in the analysis output file in such cases. If you are using a first order analysis ( PERFROM ANALYSIS) then please upload your model and we will look into it. On a side note, this limitation in the Member Query is currently being addressed and the new version of STAAD.Pro CONNECT Edition Update 5 should eliminate discrepancies that exist within the Member query for the second order analysis.



    Answer Verified By: Pitbull999 

Reply
  • If you are using any form of second order analysis like PDELTA, PDELTA KG or DIRECT ANALYSIS then it is worth noting that second order effects cannot be fully captured in the Member Query results. You may refer to the postprocessing tables, plots shown in the GUI or the member forces output in the analysis output file in such cases. If you are using a first order analysis ( PERFROM ANALYSIS) then please upload your model and we will look into it. On a side note, this limitation in the Member Query is currently being addressed and the new version of STAAD.Pro CONNECT Edition Update 5 should eliminate discrepancies that exist within the Member query for the second order analysis.



    Answer Verified By: Pitbull999 

Children