RCDC Column Design not proceeding..

Hi! I have a problem with my current model. It doesn't proceed with RCDC column design. I am not sure what seems to be the problem. I have other model which does not have similar issue. 

Thanks in advance for your help.

I have attached my model below.

1614.Substation_R1_C2_041222.std

Parents
  • Hello,

    I would like to know the version number of RCDC and the design code you are using in this case. Also please upload the RCDC file you are creating in column module. As there are a lot of load cases and combinations please check if you are using the correct load type in RCDC. I have a doubt that the issue may be in teh load combinations. please double check and confirm.

    Thanks & regards,

    Abhisek M

    Global Technical Support

    https://www.bentley.com/en/Perspectives-and-Viewpoints/Topics/Newsletter/Overview?utm_source=external&utm_medium=email&utm_campaign=dn-digital-currency-newsletters&utm_content=en___subscribe__email-signature-banner&utm_term=subscribe-to-newsletter___banner&partnerref=external

    Subscribe Here

Reply
  • Hello,

    I would like to know the version number of RCDC and the design code you are using in this case. Also please upload the RCDC file you are creating in column module. As there are a lot of load cases and combinations please check if you are using the correct load type in RCDC. I have a doubt that the issue may be in teh load combinations. please double check and confirm.

    Thanks & regards,

    Abhisek M

    Global Technical Support

    https://www.bentley.com/en/Perspectives-and-Viewpoints/Topics/Newsletter/Overview?utm_source=external&utm_medium=email&utm_campaign=dn-digital-currency-newsletters&utm_content=en___subscribe__email-signature-banner&utm_term=subscribe-to-newsletter___banner&partnerref=external

    Subscribe Here

Children
No Data