New

Relax Floor Load Command Tolerances with Node Coordinates

The floor load command does not work properly for 1 way load distribution if a node is not perfectly inline with adjacent nodes.

Example: 2 nodes have a Z coordinate of 8.333 however the 3rd has 8.333333 and the floor load command does not populate the correct 1-way distribution.

The only way to fix this is to turn on the load of interest, identify the incorrect distributions and the manually modify the node locations to align. This is time consuming and iterative as once you fix one, the others on the line get skewed and thus more to fix..

The tolerance for Floor Loads should not be 0.00000 given the reason why nodes are in weird spots is due to Staad's automatically insert node @ midpoint options, etc.

The entire Geometry tab should be able to also have the user define the # of sig figs after the decimal that one wants to use....anything beyond 2 o 3 is not practical.

Example: Node below is at 83.334 vs all others on the line are at 83.333 and thus Floor Load doesn't dsitrubute it correctly.  Once manually fixing the node coordinate to 83.333, the loads look correct

  

Parents Comment Children
No Data