Transverse features are not displaying

Ensure that transverse features are set to display in plan view.  To do so, select the feature and select Edit Style, the corresponding dialog box will appear.  In the Edit Style leaf, select Surface Features Settings.  To the right of the dialog box, select Line Segments at 3-D/Plan Display and Apply.