Print org not annotating cells from Openroads, FieldBook drawing

I have annotative cells drawn in from a survey field book. by default,  my base drawing is set to 100 scale.  I have this file referenced into a sheet file, set at a 20 scale drawing. Using the Print the Cells hare annotated, to the 20 scale drawing.  But, when I use Print org,  the Cells revert to the 100 scale size. 

Parents
  • I'm no help, but I'm having this same issue with Annotative cells not coming out right from PowerInRoads SS4. They display in the drawing with the correct (sheet) annotation scale, but they print from Print Organizer with the incorrect (base) annotation scale. Strangely enough, they seem to print correctly from the regular Print dialog (which does me little good for plan sets). I'll be watching to see if you get any further than I did and/or I think I have a thread in the Printing & Plotting board that you could chime in on.

    It may be as simple as a setting, but which one? I have no clue.

    MaryB

    Microstation 08.11.09.919
    Power GeoPak 08.11.09.918
    Power InRoads 08.11.09.918

Reply
  • I'm no help, but I'm having this same issue with Annotative cells not coming out right from PowerInRoads SS4. They display in the drawing with the correct (sheet) annotation scale, but they print from Print Organizer with the incorrect (base) annotation scale. Strangely enough, they seem to print correctly from the regular Print dialog (which does me little good for plan sets). I'll be watching to see if you get any further than I did and/or I think I have a thread in the Printing & Plotting board that you could chime in on.

    It may be as simple as a setting, but which one? I have no clue.

    MaryB

    Microstation 08.11.09.919
    Power GeoPak 08.11.09.918
    Power InRoads 08.11.09.918

Children
No Data