Unable to edit horizontal alignment and handles are enabled

I am currently trying to edit a horizontal alignment and for some reason handles are not showing up. The element itself is not locked and handles are enabled in the file. Any ideas as to why this is happening and/or how to fix the issue I am currently facing. I have attached a photo of one of the alignments below. 

I have found a post with similar issues and a probable solution: https://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki/14441/portion-of-horizontal-alignment-does-not-have-element-handlers-or-manipulators. Although the post does mention a solution I have a follow up question as a result of dropping the element as advised in the post referenced above. By dropping the complex element any rules from other design elements will be lost as a result. This brings me to my question, is there a way to re-establish the rules to the new alignment?

 

Thanks

Parents
  • Hi Erica

    Spirals will be converted to a series of chords if you drop the element

    The civil rules might not be shown after import because of too many segments.  In this case, please add the following configuration variable :

    CIVIL_RELAX_NUMBER_OF_ELEMENTS_ON_IMPORT=1

    CIVIL_RELAX_NUMBER_OF_ELEMENTS_FOR_RULES=1

    Regards

    Gary

Reply
  • Hi Erica

    Spirals will be converted to a series of chords if you drop the element

    The civil rules might not be shown after import because of too many segments.  In this case, please add the following configuration variable :

    CIVIL_RELAX_NUMBER_OF_ELEMENTS_ON_IMPORT=1

    CIVIL_RELAX_NUMBER_OF_ELEMENTS_FOR_RULES=1

    Regards

    Gary

Children