Geopak-Imagery

Hello,

I am using Power Geopak v8i, ss2.

I have DOT files that keep showing the aerial imagery in the background.  I see the activate button under the Geopak pulldown, but I do not see anyway to turn the aerial off.  I tried selecting activate as a toggle, but the aerial imagery persists.  Any suggestions how I can turn off the aerial imagery from populating in  my file ?

Parents Reply Children
No Data