Is OpenRoads Designer (CONNECT) Version 10.06.00.38 backwards compatible?

I have a few projects that are active with SS2 and SS4. I need to know if I can open and run the drawings in the OpenRoads Designer (CONNECT) Version 10.06.00.38, then continue designing. If that is not possible then I may have a problem.