Running Inroads SS2 and SS4 on same machine

I am currently running microstation  08.11.09.832 ss4  I am also running Inroads  08.11.07.615  mandated by our local DOT,

I have down loaded and installed  Inroads 08.11.09.878 ss4,,   try to open it , crashes out

of course i googled this first and see I need some sort or switch  or  double Load Inroad ss1 and ss4 config?

tried with no luck 

I need some step by step help on this 

thanks

Karl Detrick
Cadd Manager 

Creighton Manning 

Parents
  • Go to C:\Program Files (x86)\Bentley\MicroStation V8i (SELECTseries)\MicroStation\config\appl and make sure you DON'T have a file which calls up the InRoads SS2 Command Line Switch.  Way back when SS2 was first released, we could add it to a configuration file or have the switch on the icon, but with subsequent releases of InRoads, we have different switches and can't have it in a CFG.  Look for a file called "Load_InRoads.cfg".  If you have one and open it you will probably see the switch  Load_InRoads_SS2=1 which is trying to get MicroStation to recognize the ss2 product, but InRoads ss4 can't load this way.  You will want to delete that file if you have it.

    https://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki/18835/can-inroads-ss2-and-ss4-be-installed-on-the-same-machine

    The next thing is to make sure there is an InRoads.3.1.cfg along with the InRoadsAT.cfg.  They can both exist here, we just need to make sure you have both because these control the startup of InRoads.

    Next I would look at the icons used to start up the program.  InRoads SS4 icon requires 2 switches.  -wsLoad_InRoads_SS4=1 -wsINROADS_APP=Suite because it has to load on startup.  InRoads SS4 no longer has the ability to start from within a MicroStation session and must be started when you start the program because of the functionality placed in the MicroStation Tasks for the OpenRoads tools.


    For more information about the Road and Site design tools, visit the Road and Site design WIKI at: http://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki

Reply
  • Go to C:\Program Files (x86)\Bentley\MicroStation V8i (SELECTseries)\MicroStation\config\appl and make sure you DON'T have a file which calls up the InRoads SS2 Command Line Switch.  Way back when SS2 was first released, we could add it to a configuration file or have the switch on the icon, but with subsequent releases of InRoads, we have different switches and can't have it in a CFG.  Look for a file called "Load_InRoads.cfg".  If you have one and open it you will probably see the switch  Load_InRoads_SS2=1 which is trying to get MicroStation to recognize the ss2 product, but InRoads ss4 can't load this way.  You will want to delete that file if you have it.

    https://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki/18835/can-inroads-ss2-and-ss4-be-installed-on-the-same-machine

    The next thing is to make sure there is an InRoads.3.1.cfg along with the InRoadsAT.cfg.  They can both exist here, we just need to make sure you have both because these control the startup of InRoads.

    Next I would look at the icons used to start up the program.  InRoads SS4 icon requires 2 switches.  -wsLoad_InRoads_SS4=1 -wsINROADS_APP=Suite because it has to load on startup.  InRoads SS4 no longer has the ability to start from within a MicroStation session and must be started when you start the program because of the functionality placed in the MicroStation Tasks for the OpenRoads tools.


    For more information about the Road and Site design tools, visit the Road and Site design WIKI at: http://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki

Children