How do I get ORD to recognize a prefix on a station equation?

How do I get ORD to recognize a prefix on a station equation?  your examples suggest that it should work, but I'm not seeing it.  If I include a prefix it ignores both the prefix and the requested ahead station, and sets the ahead station to zero.  Analyze point describes it with an R1, R2, R3 etc as a suffix, which is not what I asked for.  I want a back station of 2+00 and an ahead station of A 2+00.  How do I make this happen.  (inroads did it quite nicely)
.

Parents
  • I noticed this the last time I entered an EQ and the actual "name" entry seemed to be backwards to what you expect.  Try flipping the entry and change the "Design File Settings" from the back stage from "By index" to "By Name".   You can enter the A in the popup field before the "ahead" station.  Not sure if you're using Connect edition or SS#.  Connect seems to default to "By Name".  See dialog illustration below.  The R# also seems to be a carry over from Geopak placing the range number as a suffix.  Hope this information helps to some degree...

Reply
  • I noticed this the last time I entered an EQ and the actual "name" entry seemed to be backwards to what you expect.  Try flipping the entry and change the "Design File Settings" from the back stage from "By index" to "By Name".   You can enter the A in the popup field before the "ahead" station.  Not sure if you're using Connect edition or SS#.  Connect seems to default to "By Name".  See dialog illustration below.  The R# also seems to be a carry over from Geopak placing the range number as a suffix.  Hope this information helps to some degree...

Children