Need help working from home with your Bentley software? We're here to help - click here

Which setting I have to change in ORD?

I have a strange behaviour with ORD in my design: When placing a simple offset, I can easy edit the different distance inside de DGN.

I can edit inside the DGN

but when adding a simple arc or chamfer I have to dive into the properties of the line element to edit the distance.

It grays out

I tried all day to create a simpe civilcell, but it strands probably on this behaviour.

ORD version 10.07.03.18, Dutch NLCS workspace

Parents
  • That is normal behaviour with ORD all to do with the base element and interval. You are seeing the interval not the base element.

    To get to the base element after you have created the arc select the offset line, move your pointer away from the line then right click on your mouse.

    You will then be able to adjust your offset. You can at this simple stage right click on the line, however in more complex situations you need to move your pointer away from the line before you issue the right click on your mouse.

    Answer Verified By: L. Tunissen 

Reply
  • That is normal behaviour with ORD all to do with the base element and interval. You are seeing the interval not the base element.

    To get to the base element after you have created the arc select the offset line, move your pointer away from the line then right click on your mouse.

    You will then be able to adjust your offset. You can at this simple stage right click on the line, however in more complex situations you need to move your pointer away from the line before you issue the right click on your mouse.

    Answer Verified By: L. Tunissen 

Children