Not able to add Matchlines as Corridor Reference

Has anyone had a case where they Matchlines won't add to corridor reference to clip out for intersections? I can select them and reset to continue, but it doesn't rebuild or add to the corridor. I've deleted the matchlines and made new ones, I deleted ALL the corridor references and added them again and these in particular won't add. They're in the same template drop where a matchline right next to it is working...

I did have these intersections as civil cells and clipped the corridor (and since hand built the intersections and deleted the clipping) but not sure if this affects it in any way.

Also my corridor and intersections are in separate files, again not sure if it affects anything.

Any pointers would be greatly appreciated!

Parents
  • Another note: I've noticed that if I place the matchline snapped to the (beginning of return & end of return) points and the snap icon shows, it won't add the matchline as reference. If I move the matchline end points (no longer snapped), then I can the add matchline and snap the end points back after it's added.

    Answer Verified By: Jeff Purl 

Reply
  • Another note: I've noticed that if I place the matchline snapped to the (beginning of return & end of return) points and the snap icon shows, it won't add the matchline as reference. If I move the matchline end points (no longer snapped), then I can the add matchline and snap the end points back after it's added.

    Answer Verified By: Jeff Purl 

Children