Survey not Processing on Open Roads Disaster

I have an issue where my files stop recognizing the new survey point that I import. 

The issue is some times will bring in the points but I will not create the linework, I can't create the linework since changing the link code does nothing.  Also, I have had this happen more than once where certain codes are not recognized so the points will not come in all together no error shown since the codes are valid codes just not processed. none of the times is the surface updated or created.

I have spent three days trying to troubleshoot this issue to no avail. Does anyone have similar problems that they have been able to fix?

I have tried recreating the drawing with a clean seed file, which worked for a while, and then it stopped altogether so I am back to the beginning. any help would be nice. I have made sure the feature definitions are all set up correctly. 

Parents
  • A few questions come to my mind:

    • What types of survey files are you importing? Raw data or coordinates? 
    • Is the data not processing as in the import fails?
    • Is all of the data going into the same field book?
    • Have you run compress on the file?
    • Are you working in a DOT workspace?
    • ORD version?
    • Sample data?
    • Screen shots of survey project settings?

    I had an issue a year or more ago that my ascii files would not import to ORD, no matter the size or format. It shut me down for almost a month. We made a few changes to Windows10 memory settings and it started working again. I dealt directly with a Bentley account manager as this was a serious problem. I'm personally not so sure it wasn't a combination of memory settings and Windows updates that caused the issue. Long story short we never nailed down the source of the issue.

  • I am importing .csv files with Point names, Northing, Easting, and Elevation 

    No, the Points show up but the linework is not drawn and it can't be manipulated once its process 

    Yes the data is going into the same fieldbook 

    I have compress the file 

    yes I am working on UDOT's Workspace 

    ORD Version 10.09.00.91

    .csv files i will add in later post 

    It's hard to show really the issue but technically I can't edit any of the points to change their code, example if it's a start point I can't switch to a start pc or an endpoint so whatever comes in that it's it. 

    Another example is where it brings in the points but nothing is drawn out 

    Here the points are in but the line won't be drawn out and can't be manipulated to do so unless I draw a line manually which defeats the point. 

    let me know if you have any other questions 

Reply Children