Has anyone experienced this while printing, the "Rasterized" check box will not turn off. I'm trying to use print organizer, but some of my prints are printing in color and I can't turn this off. It's random models in one dge file. When I uncheck the box, it keeps turning back on. Is there a setting to override this somewhere? Thanks