PROJECT DEFAULTS

Hello,

We are using Power InRoads V8i, Select Series 2.

We have been developing our InRoads XIN file and levels on a stand alone system.  When we provide a new Project Default and associated pathing that is directed to a project on our network server, the levels are not available and the Project Default paths do not appear to be respected (ie: does not open on Project Default Directory path but are forced to browse to it each time).  Any thoughts on what the likely reason is for this type of performance? 

Parents
  • Post some screen shots - make sure they are legible.

    We use Project Defaults with workspace variables and have no issues with it. When one of my uses selects the Project in the MicroStation Manager before opening a file, the proper InRoads files are automatically loaded.


    Charles (Chuck) Rheault
    CADD Manager

    MDOT State Highway Administration

    • MicroStation user since IGDS!
    • InRoads user since TDP!
    • Dragged kicking and screaming into the world of Civil 3D, too!
Reply
  • Post some screen shots - make sure they are legible.

    We use Project Defaults with workspace variables and have no issues with it. When one of my uses selects the Project in the MicroStation Manager before opening a file, the proper InRoads files are automatically loaded.


    Charles (Chuck) Rheault
    CADD Manager

    MDOT State Highway Administration

    • MicroStation user since IGDS!
    • InRoads user since TDP!
    • Dragged kicking and screaming into the world of Civil 3D, too!
Children