Update zu sisNET CONNECT Edition und unterstützten Versionen von Oracle / Update on sisNET CONNECT Edition and supported Oracle versions

Sehr geehrte sisNET-Benutzer,
Einige weitere Details zum Update vom letzten März über die sisNET CONNECT Edition und die unterstützten Oracle-Versionen:
Wie andere Bentley CONNECT Edition-Produkte ist sisNET CONNECT Edition ein 64-Bit-Produkt und erfordert einen 64-Bit-Oracle-Client.
Dieser Oracle-Client kann die Version 11.2, 12.1 oder 12.2 haben.
Die Oracle Server-Version soll 11.2, 12.1, 12.2, 18c oder 19c sein.
Wie bereits in der heutigen Ankündigung erwähnt, basiert die sisNET CONNECT Edition auf OpenCities Map und MicroStation und folgt daher den Hardware- und Softwareanforderungen dieser Produkte.
Eine schematische Übersicht über die unterstützten Oracle-Clients und Serverversionen finden Sie in finden Sie im grünen Rahmen in der untenstehenden Grafik..

Mit freundlichen Grüßen,
Theo van de Ven
================= English Text =============================================
Dear sisNET users,
Some more details to the update last March about sisNET CONNECT Edition and its supported Oracle versions:
Like other Bentley CONNECT Edition products sisNET CONNECT Edition is a 64 bit product and requires a 64 bit Oracle Client.
This Oracle Client may be of version 11.2, 12.1 or 12.2
The Oracle Server version is to be 11.2, 12.1, 12.2, 18c or 19c.
As mentioned in the announcement earlier today, sisNET CONNECT Edition is built on  OpenCities Map and MicroStation, and therefore follows the hardware and software requirements of these products.
For a schematic overview of the supported Oracle clients and server versions, see the green box in the graphic above.

With kind regards,
Theo van de Ven